WMI probing issue - "list is full"

Reply
Highlighted
L2 Linker

WMI probing issue - "list is full"

Hi all,

 

is anyone familiar with this issue? We are facing this currently but Google almost spits out nothing about this issue. I was going through the User-ID deployment and troubleshooting guide but nothing helpful there. Any ideas?

 

wmi.png

 

 

Tags (2)
Highlighted
L4 Transporter

Re: WMI probing issue - "list is full"

you have too many unknown users, the queue of IP waiting to go through WMI is full so agents warns you it ignored them.

 

as a best practice, you should not /cannot rely on WMI probing as a primary source of ID in very large networks.

 

you should also exclude non-user networks from userid in Zone settings to minimize this queue

Tags (1)
Highlighted
L2 Linker

Re: WMI probing issue - "list is full"

Dear cpainchaud,

 

thank you for your suggestion. I will check that out. At least I got a clue now. I will get back here if I found a solution.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!