Warning in panorama "app not found"

Reply
L4 Transporter

Warning in panorama "app not found"

We are having a warning when we push in panorama:

 

appweb.jpg

We have check the apps&threats version and everything is OK. Panorama version is 9.0.4. It could be a cosmetic issue?

L4 Transporter

Re: Warning in panorama "app not found"

http2 is a new protocol decoder in the 9.0.x version of the PANOS.

 

Is this message seen on the Panorama, or on a FW that receives its config from the Panorama.

 

If you go under your AntiVirus Profile, how many protocol decoders do you see?

 

clipboard_image_0.png

 

 

L4 Transporter

Re: Warning in panorama "app not found"

Yes, you are right. Panorama is in version 9.0.4, and FWs in 8.1.10.

 

Is there any way to delete this warning in Panorama? 

L4 Transporter

Re: Warning in panorama "app not found"

Not that I am aware of... short of recommending that you upgrade FWs (or downgrade Panorama)

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!