Youtube getting falsely recognized as google

Reply
L1 Bithead

Youtube getting falsely recognized as google

Shortly, after the APP-ID changes were implemented, I'm having problems with youtube.  By default we disable general access to youtube.  However, we do allow access to specific videos.  When I attempt to connect to youtube.com using http, I get blocked properly.  But when I go to it using https. I pretty much have free run, and when I review the logs, https access to yourtube is catagorized as google-base, instead of youtube-base.  Anybody else run into something like that?

 

 

L4 Transporter

Re: Youtube getting falsely recognized as google

Are you using SSL Decryption? 

Have you tried blocking using URL categories/ URL Filtering?

L2 Linker

Re: Youtube getting falsely recognized as google

Withiout SSL Decryption PA cannot see the requested URLs and will use the information writen in the certificate. Youtube uses *.google.com in its certificate therefore it will be recognised as google. Implementig SSL Decryption should solve your issues.

Capture.JPG

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!