cannot put a interface to work

L0 Member

cannot put a interface to work

hello everybody,

I configured an interface, ethernet/5, with ip and connected to a device with ip

Theres no way i can see each other, cannot ping PaloAlto from the other device and vice versa

Ive already changed cables, changed IP ranges, changed network mask, changed interface port, added a managment profile to the interface, and  none worked

I have another PaloAlto in another building, made the same configuration and it worked fine, but with this equipment (that is working and has other interfaces working in production) i cannot use any other interfaces! Do some kindly soul have any ideia on this issue?

Best regards,

Luis Neves

L4 Transporter

Re: cannot put a interface to work

Is the interface set to L3?

Do you get any link lights?

L0 Member

Re: cannot put a interface to work

Yes, Yes, its green

L0 Member

Re: cannot put a interface to work

I think I cannot use any interface to ping other hosts.

In the other PaloAlto I can ping whatever I need or whatever makes sense to ping to

L0 Member

Re: cannot put a interface to work

Ive found it, it was a "ping" application rule blocking everything and I was searching for a "icmp" application rule



Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!