show user group name not showing user list

Reply
L4 Transporter

show user group name not showing user list

Hello,

 

We are not getting the list of individual users in the command: show user group name <name>

 

> show user group name "CN=adminstaff,OU=staff,OU=security,OU=Groups,OU=College,OU=Schools,OU=CEWA,DC=test,DC=edu,DC=au"

 

short name:  test\adminstaff

 

source type: ldap

source:      TEST_AD_Groups

 

We can see them in the Webgui.

 

We followed the setup as per the link below.

 

https://live.paloaltonetworks.com/t5/Configuration-Articles/How-to-Configure-Active-Directory-Server...

 

Thanks in advance!

Highlighted
L6 Presenter

Re: show user group name not showing user list

are you getting any errors or output.

 

if you are getting "does not exist or does not have members" then use :-

 

"show user group list"

 

then paste required output into "show user group name" just in case you have missed out an OU or CN or typo...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!