ssl traffic blocking after enabling qos for youtube

Reply
L2 Linker

ssl traffic blocking after enabling qos for youtube

Hi

I create qos rule for youtube. create Qos profile with 2 MB in class 8 and assigned to the  interface.Also create security rule apply this class only to youtube application.After enabling the profile to interface all other ssl traffic is freezing like gmail etc.The device we configuring in PA-4020 with PAN-OS 4.0.1 and the mode of installation is virtulal wire.Please support

Thanks

Shabeer

L4 Transporter

Re: ssl traffic blocking after enabling qos for youtube

Hi,

What is the total bandwidth on that interface?

-Khubaib

L2 Linker

Re: ssl traffic blocking after enabling qos for youtube

Hi

It is 1 gig interface

Thanks

Shabeer

L2 Linker

Re: ssl traffic blocking after enabling qos for youtube

Hi

The qos for youtube is working perfectly.Only the issues in ssl traffic

Thanks

Shabeer

Highlighted
L4 Transporter

Re: ssl traffic blocking after enabling qos for youtube

Hi,

I would suggest that you should upgrade to 4.0.3 because around 200-300 bugs are fixed in this version. And, if the issue persists then you need to open a case with support.

Thanks,

Khubaib

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!