user-id-agent-sequence is invalid.

user-id-agent-sequence is invalid.

Hi Team,

 

I'm seeing configuration invalid when I remove user-id agent from palo alto firewall and not able to commit.

 

PA-220 PANOS version 8.0.3.  Same model firewall I have removed I can able to commit.

 

Only in this firewall, I'm seeing this issue.

 

Screenshot (500).png

 

Community Manager

Re: user-id-agent-sequence is invalid.

try performing a revert-to-running, then delete the user ID agent again


Help the community: Like helpful comments and mark solutions
Reaper out

Re: user-id-agent-sequence is invalid.

Hi @reaper

 

I have tried revert to running configuration option in the operation tab and then tried to delete the user-id agent sequence and commit but same error comming again.

 

 

Re: user-id-agent-sequence is invalid.

Hi @reaper

 

I have taken running config xml file removed user-id agent and sequence configuration, change the file name uploaded and committed the changes it worked.

 

However thanks for your attention @reaper  and help.

 

Regards

Venky

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!