Reply
Highlighted
L1 Bithead
Posts: 7
Registered: ‎04-26-2012

SDP Issues with VOIP deployment

Hi There,

 

We have a hosted mitel voice solution that we are seeing call quality issues in the inbound direction, ie calls in. I am attempting to troubleshoot this with our provider and they are seeing SDP attributes being added from our firewall.

 

I'm relatively new to the voice game so please excuse the ignorance! I have disabled SIP ALG and applied QOS as suggested here

https://www.paloaltonetworks.com/documentation/71/pan-os/pan-os/quality-of-service/use-case-qos-for-...

 

Setup looks like:

 

PAN ---------------- Ubiquiti Edgerouter Pro --------------- ISP juniper

 

I'm at a bit of a loss as to where to look next - just as a test I spun up a freepbx system and connected a phone to that and am able to make calls inbound and out without issues so I am confident that the firewall is classifying everything and rules are doing what they should.

 

I should add theat the issues are only with softphones, we have mitel branded handsets and cisco ATA's that don't have issues with inbound quality.

 

So the question would be, what would add the SDP attribute and where should I look to resolve this?

 

Thanks in advance

 

 

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!