Off-line Updates - Files

Printer Friendly Page

You will find here the bundles neede to upgrade your Migration tool when you are on a network without access to Internet. Download the required bundle and upload it to your MT in order to get the Upgrade.

 

Minimum requirements: You need to be in version 3.0.2 minimum to be able to import this kind of files from the Updates tab.

 

:smileyinfo: After download UNZIP the file before upload into the Migration Tool.

Comments

Can we get more recent updates? Since MT3 is at 3.1.4 right now...

Yes, can we get links to the updated files for code trains 3.2.x ?? some of us cannot set the proxy till we get past the bundles that are broken. I search high and low, and looks like 3.2.x bundle posts are seriously lagging.

 

Other feedback is I did find bundle 3.2.3 but when the bundle is applied manually, the minor code version stays at 3.2 and does not indicate it being 3.2.3. This bundle is also pre-fix broken proxy, and is the last bundle I can find.

 

Any help would be most appreciated.

Hi, I do not see any of the offline bundle downloads on this page. Should it be listed here somewhere? 

Ask Questions Get Answers Join the Live Community
Version history
Revision #:
14 of 14
Last update:
‎04-22-2016 05:02 AM
Updated by:
 
Labels
Contributors