Migration Tool Update Server Changed

by alestevez ‎04-22-2016 12:26 PM - edited ‎04-22-2016 12:27 PM (10,081 Views)

Starting from April 22nd and planning ahead fro the new version 4, we had to make some changes in our Update Servers.

As a matter of fact, to continue getting new updates, you will be required to install a Bundle (attached to this post) in order to update the path to future MT updates.

 

This patch (bundle) is needed if you want to get any other hotfix for your MT version 3.X

 

Remember to unzip the file before upload to your MT and wait until the web-browser restarts by itself.

 

the new version will show:version 3.3.9  release date on April 22nd 2016 01

 

Enjoy !

Attachment
Comments
by RamBista-AMD
on ‎04-22-2016 04:31 PM

Thank you so much. 

by JoC_VZ
on ‎05-06-2016 10:10 AM

In case of someone who don't know how to apply this bundle, Once you login to MT3, please click the "import bundles" in the "Updates" tab. The mt3310c.bundle will upgrade your MT3 to "3.3.10 April 28 2016 00".

by chmotley
on ‎05-09-2016 11:50 AM

Be sure to unzip the bundle before uploading!

by cramman
on ‎05-17-2016 07:50 AM

unzipped to reveal the .bundle file - import bundle - takes the upload - browser flashes - back to main screen and doesn't show it took the update.

Restarted VM - tried again with diff browser - same result.

 

Still showing 3.3.8c (Mar 31st) 

 

pls advise?

 

c

by rsi
on ‎07-13-2016 02:16 AM

Hello,

 

Not sure, it is the right place to post. Sorry if not.

 

The Update Server --> conversionupdates.paloaltonetwoks.com seems to be down. SSL Handshake is established but It get an (52) Empty Reply From Server using Curl. I've already installed the mt3310c.bundle.zip package (Version 3.3.9 April 22nd 2016). Server Connectivity and Name Resolution is marked Green in the GUI. However, after the timeout, I only get the message "Error". No more details in the /debug.

 

Is 7.1 Base Config supported in the last version ? I've noticed the following bugs in the current Version 3.3.9:

 

- Every Checkpoint NAT rule with only destination port translation will be transformed but not enabled. You have to enable them manually.
- Importing ScreenOS configuration, route preferences are transformed into route metrics which is not the same.
- If configuring manually IKE Gateways, ciphers are not written to XML Config File if DPD is not checked.

 

Thank you in advance for your Help.

 

Rémi

by hstsvn
on ‎07-13-2016 06:09 PM

I am having the same issue that rsi mentioned above. Do you know how to fix it?

 

"The Update Server --> conversionupdates.paloaltonetwoks.com seems to be down. SSL Handshake is established but It get an (52) Empty Reply From Server using Curl. I've already installed the mt3310c.bundle.zip package (Version 3.3.9 April 22nd 2016). Server Connectivity and Name Resolution is marked Green in the GUI. However, after the timeout, I only get the message "Error". No more details in the /debug."

by hstsvn
on ‎07-13-2016 06:11 PM
by kgillick
on ‎07-14-2016 07:02 AM

I am seeing the same generic error while trying to update


alestevez wrote:

Starting from April 22nd and planning ahead fro the new version 4, we had to make some changes in our Update Servers.

As a matter of fact, to continue getting new updates, you will be required to install a Bundle (attached to this post) in order to update the path to future MT updates.

 

This patch (bundle) is needed if you want to get any other hotfix for your MT version 3.X

 

Remember to unzip the file before upload to your MT and wait until the web-browser restarts by itself.

 

the new version will show:version 3.3.9  release date on April 22nd 2016 01

 

Enjoy !



 and am running 3.3.12

by alestevez
on ‎07-21-2016 11:21 AM

The Update server is up and running again. Thanks to our IT folks and we apologise for all the inconvenitents you have found these days.

by hstsvn
on ‎07-24-2016 09:05 PM

Thanks. I have updated it to 3.3.12

by TimGardiner
on ‎03-12-2017 04:26 PM

I have been told version MT 3.3.14 is available via online upograde. I have trouble getting the proxy configuration to work so I am trying to find the download bundle for version 3.3.14 so I can do an offline update.

Does anyone know where to find the latest bundle download? all I can find is links to older releases embedded in support threads.

 

Thanks.

by Victor
on ‎05-08-2017 10:49 AM

please am having challenge to select multiple security rules to enable me combine several rules together, using migration tool version 3.3.14

Learn more
Ask Questions Get Answers Join the Live Community
Labels
Contributors