Invalid address group Fix >500 usage problem

Reply
L3 Networker

Invalid address group Fix >500 usage problem

On MT 3.2.8, have an invalid address group (see ORIGINAL below), note object shows as being in-use by policy.  Used "Fix >500" to correct the problem (see AFTER FIX below), note the parent is shown as still in-use, however both new members are unused!  If you don't notice the change in usage, and delete unused objects, you end-up with just the parent object group, without any members (see FINAL below).

 

I was in process of converting a Cisco config, although doubt it matter what the source platform is.

 

Regards,

--Felix

 

ORIGINAL:

img1.png

 

AFTER FIX:

img3.pngimg2.png

 

FINAL:

img4.png

L7 Applicator

Re: Invalid address group Fix >500 usage problem

Hi,

 

Please after the FIX, Can you click on the green ballon under objects to recalcualte used Objects please and let us know if then shows you are they used? Thx

L3 Networker

Re: Invalid address group Fix >500 usage problem

Hey Albert,

 

Sorry, forgot to mention that pressing the green button to recalculate DOES show the members as used.  The issue stands when you forget to perform the re-calculation, and use delete unused objects first, particularly when you have a lot of objects that needed fixing.  Perhaps a note indicating to perform recalculate since last objects change, or better yet, automatically recalc after running "Fix >500".

 

Regards,

--Felix

 

L7 Applicator

Re: Invalid address group Fix >500 usage problem

Thanks for the update, Yes we will run a Auto Calc after the fix !!

Regards

L1 Bithead

Re: Invalid address group Fix >500 usage problem

Awesome feature!

 

it would be great to have this option also available in the service group area.

L7 Applicator

Re: Invalid address group Fix >500 usage problem

Hi,

 

We never seen more than 500 services inside a group, Did you see? If yes then maybe we can add it as well...

Regards

Highlighted
L1 Bithead

Re: Invalid address group Fix >500 usage problem

yes only one time........ we ended up deleting the rule/object. it had no hits.

 

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!