Reply
L2 Linker
Posts: 26
Registered: ‎05-15-2015
Accepted Solution

Network objects dissappeared after June 1st update

Suddenly all my network objects are gone. The groups are still there but the list of networks objects is completely empty.

Even rolling back to a previous snapshot renders the network object list blank. Is this a new bug - or am I just being unlucky?

L7 Applicator
Posts: 810
Registered: ‎03-22-2011

Re: Network objects dissappeared after June 1st update

Hi,

Can you send us an email to fwmigrate@paloaltonetworks.com? We will like to run a GTM with you to see what's going on if you have time now.

Highlighted
L7 Applicator
Posts: 810
Registered: ‎03-22-2011

Re: Network objects dissappeared after June 1st update

Hi,

It was a bug. Please in order to fix it you must run the update process twice. For all the users where having this issue please upgrade two times. the first upgrade will add the fix and the second upgrade will execute the fix. Sorry for any inconvenience generated.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!