No luck with netscreen screenOS configs

L1 Bithead

No luck with netscreen screenOS configs


I've been trying to import a ScreenOS config into the Migration Tool, but no matter what, it stays stuck on "Reading config files". I've tried multiple different screenOS configs (individually) and none of them generate any panos config. Tried the copy/paste method as well to no avail. Perhaps I'm being too hasty or impatient, but I've left some for over an hour and it just sits at "reading config files"; even the small configs with like 7 policy lines. How long should it take? Loading a PanOS device was very quick.

I'm using:

Version 3.0.7

Last Revision: July 2 2015 00

CPU may start at like 11% when I upload a config, but then goes to 0% and stays. Memory is constant at around 55%.

I've tried multiple browsers, as well as restarting the migration tool. New project, etc... no luck.

The /debug only lists:

[Tue Jul 07 15:47:29.888932 2015] [ssl:warn] [pid 1127] AH01909: RSA certificate configured for localhost:443 does NOT include an ID which matches the server name

Any help would be greatly appreciated. Thank you in advance.

L7 Applicator

Re: No luck with netscreen screenOS configs


Maybe you can share your config to take a look? send it to if you can. Thanks

L2 Linker

Re: No luck with netscreen screenOS configs

Agree with Albert. Please share your config and also explain steps how do you obtain it. I'm currently working on the similar project and everything works fine.

L1 Bithead

Re: No luck with netscreen screenOS configs

Sorry I did not respond sooner, as I was bogged down with a ton of stuff. I, unfortunately, can't share these customer configs.

Long story short, I was able to get the screenOS to load after I stopped using Fusion v7 and loaded it elsewhere. I can't explain why, I just didn't have too much spare time to play around with it. ASA configs loaded fine on my fusion, just not these.

Thanks again for the help offered, it is appreciated.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!