Replace service with Application group

Reply
L3 Networker

Replace service with Application group

Hi,

 

We are trying to replace a service object from a CP config to a Application Group in PANOS config.

After creating the Application groups, we are trying the "search & replace" feature.

 

I have moved the rules into the "replace" tab but when I choose "Applications Group" in "Replace by:" I dont see any groups.

Trying doing this both before and after config merge.

I am running MT 3.3.13, is this a bug or am i doing something wrong?

 

/kristian

 

L7 Applicator

Re: Replace service with Application group

Hi Kristian, Can you tell us where you have created the app groups? on the Base config or in CP config? Thx

L3 Networker

Re: Replace service with Application group

Hi,

 

I tried in CP config first, when that did not work I tried in base config.

 

/kristian

L7 Applicator

Re: Replace service with Application group

Hi. Seems you found a bug ! We will review this and tell you when the fix will be ready (hopefuly tomorrow) Thx !

L3 Networker

Re: Replace service with Application group

Great,

 

Thank you so much for the super fast response!!

 

/kristian

L7 Applicator

Re: Replace service with Application group

Hi,

 

It took more than expected to solve this issue. We will release a hotfix next Monday. Thx!

L7 Applicator

Re: Replace service with Application group

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!