Stuck at "Initializing" after clicking Generate XML button

Highlighted
Not applicable

Stuck at "Initializing" after clicking Generate XML button

Hi all,

Hope someone can help here.

When clicking the "Generate XML & SET Output" button in MT3, it gets stuck at "Initializing". This is after importing a Cisco ASA config. I don't get any xml output file as a result.

Any ideas as to how to fix this? Thanks!

L7 Applicator

Re: Stuck at "Initializing" after clicking Generate XML button

Hi,

Have you imported a Base config first? and then have you drag and drop from your legacy firewall to the base config (Palo Alto Networks config) ??

If not, please check first the user guide here Migration Tool 3 Info and Guide

Hope it helps

L1 Bithead

Re: Stuck at "Initializing" after clicking Generate XML button

I know this is an old thread, but just wanted to try to find this answer: IN MT 3.1, how do I import a base config?

L7 Applicator

Re: Stuck at "Initializing" after clicking Generate XML button

To import a Base config just go to the green tab from the topbar - left, from there you can import a Palo Alto Networks XML file or import a PAN firewall or Panorama. Then double-click to import into your project. The migration tool will automatically detect that is a PAN config and it will place it as a Base Config. You can see that in the red tab from the topbat - right. The PAN config will be placed at the right Panel.

 

Then you can drag and drop elements from the left panel (No PAN) to the right panel (PAN)

 

Hope that helps

L1 Bithead

Re: Stuck at "Initializing" after clicking Generate XML button

I am having the same issue and I have uploaded a base config, but for some reason I cannot drag and drop components from the left pane to the right pane (Source Configuration > Base Configuration).  Any ideas?

L7 Applicator

Re: Stuck at "Initializing" after clicking Generate XML button

Base config only can be a panos config
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!