Unable to Add New Device

Reply
Highlighted
L0 Member

Unable to Add New Device

Untitled.png

Hi All,

After clicking on the green "Save" button, a very brief <Please Wait> loading bar flashed and nothing follows.

No device is added even after i restarted the tool. Please help

K

L7 Applicator

Re: Unable to Add New Device

Hi,

Are you sure that the Migration Tool can resolve 3500 as a host? Can you use the Ip address instead?

L0 Member

Re: Unable to Add New Device

Hi alestevez,

(I'm guessing this added device would be later used as a path to export configuration into right?)

I initially though it is a parameter to check if configuration would be accepted into the intended PA firewall.

e.g. I would wanna convert a firewall with 4 'XE' & 4 'GE' ports into a PA 200 & it would prompt a warning or so.

But you'd answered my question =D

L3 Networker

Re: Unable to Add New Device

Albert, as a general suggestion for the whole tool, add field tips to help in cases such as this where it may not be immediately apparent what is field is.  For example, in the above, add something like "enter name MT will use to display device" for "Device Name", and "Enter device's FQDN or IP" in the Hostname field.

--Felix

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!