BUG : DAGPusher Output Node UI?

Reply
L3 Networker

BUG : DAGPusher Output Node UI?

Hi Luigi,

 

With MineMeld 0.9.3 running on VMware Fusion, DAGPusher Output Node Handled devices list does not appear (see attached screenshots).

 

Tested with Safari 9.0.3 (11601.4.4) and 48.0.2564.116

 

Thanks

 

Bertrand

Tags (2)
L7 Applicator

Re: BUG : DAGPusher Output Node UI?

Hi Bertrand,

thanks for testing it. I have filed minemeld-webui bug #14 to track it. Should be fixed in the next minor.

One thing: be aware that dagpuhser accepts only IP unicast addresses, as the DAG API supports only unicasts.

 

Thanks again !

luigi

L3 Networker

Re: BUG : DAGPusher Output Node UI?

Hi Luigi,

 

tested(Safari & Chrome) with 0.9.4, bug is still present.

 

Regards,

 

Bertrand

L7 Applicator

Re: BUG : DAGPusher Output Node UI?

Would you mind send me the device list file ? You know my e-mail address :-)

 

Thanks,

luigi

L3 Networker

Re: BUG : DAGPusher Output Node UI?

Luigi,

 

After booting my minemeld instance  this morning, the device list showed up. So I think you can mark the bug as fixed.

 

Don't know, however, why it didn't show up after my post update reboot...

 

Thanks

 

Bertrand

L7 Applicator

Re: BUG : DAGPusher Output Node UI?

Great ! Thanks for letting me know.

 

luigi

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!