MineMeld Discussions

Reply
Highlighted
L1 Bithead
Posts: 8
Registered: ‎12-14-2018

EDL Refresh fails but certificate is valid

I've got our wildcard certificate on our minemeld server, which shows up perfectly fine when i go to the web UI through Opera to manage the server.  But, when I try to use the minemeld feeds in EDLs on my 5220s, I get an error that says certificate validation failed.  

 

Is it an issue with wildcard certificates, or is there something else I should be looking at?

L1 Bithead
Posts: 3
Registered: ‎04-10-2012

Re: EDL Refresh fails but certificate is valid

I am experiencing the same symptoms using a cert with a subdomain as the CN and a wildcard in the SAN field.  I am not using mind meld for this feed. 

 

I uploaded the intermediate ca to the firewall as well and enabled it in the cert profile and verified the issuing CA of the intermediate is already on the (8.1) firmware.

 

As best I can tell it seems to be only comparing the CN field and not checking the target fqdn against the SAN field.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!