General troubleshooting for Office 365

L0 Member

General troubleshooting for Office 365

Minemeld.JPG

 

I have set up the feeds, and the EDLs and added the EDLs into a policy.

Whenk I run the command in the CLI "request system external-list show type url name o365-URLs", I retrieve the list in the PA firewall, and the list there matches the list in Minemeld.  (Same goes for the IPv4 indicators)

 

I am curious why there are zero indicators processed.   I think I am missing something in my setup?

 

Thank you

Claude Chouinard

 

 

L4 Transporter

Re: General troubleshooting for Office 365

you might have an issue with version you are running?  are you at   x.50?  search the forums here, i think there is another post almost exactly like yours.

L7 Applicator

Re: General troubleshooting for Office 365

Yes, I think @Sec101 and you are using one of the deprecated O365 Miners. You should use one of the new Miners based on the new MSFT API: https://live.paloaltonetworks.com/t5/MineMeld-Articles/How-to-Safely-Enable-access-to-Office-365-usi...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!