Getting an error on Minemeld when trying to create a new miner node!

Reply
L0 Member

Getting an error on Minemeld when trying to create a new miner node!

Hi, so I am new to MineMeld and I just installed in on my VM Ubuntu 14.04 LTS. I deleted the default miners and tried to add one myself but I keep getting an error during the polling:

Errno bad handshake [('SSL routines', SSL23_GET_SEVERE_HELLO 'unknown protocol'])

Please help! how do i fix this? 

L7 Applicator

Re: Getting an error on Minemeld when trying to create a new miner node!

Hi @nzhow_d,

is the Miner based on one of the default prototypes or did you create your own prototype ? If the second, please could you share the custom prototype ?

 

Thanks !
luigi

L0 Member

Re: Getting an error on Minemeld when trying to create a new miner node!

it's based on default prototypes! @lmori

L7 Applicator

Re: Getting an error on Minemeld when trying to create a new miner node!

Hi @nzhow_d,

works for me. Is there a device inspecting SSL (proxy or NGFW) between MineMeld and Internt ?

 

Thanks,

luigi

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!