Mindmeld Installation issues

L1 Bithead

Mindmeld Installation issues

Hey guys, having issues with fresh installs of Minemeld. I've had success installing it on a test virtual box however this time I'm deploying in a VMware environment.

 

This is the message that I get. I've tried removing the packages for clean install and have tried other machines but all end with the same results.

 

Any ideas?


/opt/minemeld/engine/

directory is emptly,

The whole installation seems like went well no errors

Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
minemeld is already the newest version.
rsyslog-minemeld is already the newest version.
rsyslog-mmnormalize is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 84 not upgraded.

L5 Sessionator

Re: Mindmeld Installation issues

Hi @vdnguy2,

 

can you provide us with more details? What MineMeld procedure are you using? cloud-init iso? Ubuntu package? What Linux distro/version are you using?

L1 Bithead

Re: Mindmeld Installation issues

@xhomsI am doing the manual install on Ubuntu server 14.04.

L1 Bithead

Re: Mindmeld Installation issues

Found the issue. I was using the "minemeld" username so the application couldn't use it.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!