MineMeld mining IBM X-Force TAXII/STIX2 source feed

Reply
L1 Bithead

MineMeld mining IBM X-Force TAXII/STIX2 source feed

I have MineMeld setup to poll my IBM X-Force TAXII feed, however no indicators are being retrieved.  At this point, I simply want indicators from a specific X-Force collection to feed into a mirror copy within MineMeld.  The collection has indicators.  I have added a large number of indicators just a few minutes ago.  Re-polling the feed results in no new indicators within MineMeld.  

 

I have had this working before in a prior version of MineMeld at a site that I no longer have access to, thus I cannot reference that configuration.

 

This should be simple.  What am I doing wrong?     Thank you.

 

 

CLASSminemeld.ft.taxii2.Taxii2Client
STATESTARTED
AUTH TYPEbasic
USERNAME1dafa470-4759-4fba-rest-removed
PASSWORDremoved
DISCOVERY SERVICE URLhttps://api.xforce.ibmcloud.com/taxii
API ROOThttps://api.xforce.ibmcloud.com/xfti
COLLECTION IDc57f51a9b86ad7bb53c9restRemoved
VERIFY SERVER CERTyes
ENABLEDyes
LAST RUN2019-10-10 12:03:05 -0500 SUCCESS
# INDICATORS0

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!