MineMeld services not initialized after install

L1 Bithead

MineMeld services not initialized after install

I've tried manually installing MineMeld and using the ansible template but the services do not seem to be initialized.  Is there a step missing in order to get this completed?  Same issue with Ubuntu 14 and 16.

Tags (1)
L5 Sessionator

Re: MineMeld services not initialized after install

@csopel1, did you try to restart the OS after the installation? If anything goes wrong during the Ansible playbook execution then the services might not be restarted.

L1 Bithead

Re: MineMeld services not initialized after install

Yeah, tried this but still not initialized.  Is there an install log I can reference to gather more information?

L1 Bithead

Re: MineMeld services not initialized after install

@xhomsYeah, tried this but still not initialized.  Is there an install log I can reference to gather more information?

 
L1 Bithead

Re: MineMeld services not initialized after install

I deployed a brand new server and ran the template again without any issues.  Not sure what I did wrong the first time but everything is working now.  Thanks,

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!