Minemeld no webpage anymore

Reply
L1 Bithead

Minemeld no webpage anymore

Hi,

 

I have installed Minemeld on a Ubuntu 14.4 virtual machine more than a month ago. All worked well, updates, webpage and all.

Today I noticed there is no webpage anymore to login to. Ping resolves so network seems ok.

I have restarted the VM and tried to update Minemeld to version 0.9.40 but that version was allready installed.

Tried to start the services, but they seem to stop after a while,

log shows: INFO gave up: minemeld-engine etnered FATAL state, too many start retries too quickly

 

I hope someone can help.

 

Regards,

Wilfred de Groot

 

 

Highlighted
L7 Applicator

Re: Minemeld no webpage anymore

@WilfredXL,

MineMeld questions are usually best asked on the MineMeld forum so that Imori can look at them; but we can tag him here and see if he can help @lmori

 

Outside of that simply because we have no idea what your box looks like and trying to troubleshoot why exactly this is faling to start the minemeld-engine is difficult without direct access to the box; I would suggest that you simply rebuild the VM and then restore your MineMeld configuration. Unless you have an unusually complex MineMeld configuration or you haven't backed up the Node and Prototypes this would probably be the easiest solution.

L7 Applicator

Re: Minemeld no webpage anymore

Hi @WilfredXL,

if you don't see the login screen at all you should look into the nginx config. Did you change anything in it ?

 

luigi

L1 Bithead

Re: Minemeld no webpage anymore

No, didn't change a thing.

L1 Bithead

Re: Minemeld no webpage anymore

@BPry, thanks for your quick reply.
Rebuild the VM and install Minemeld might be the easiest solution, but I would like to know what exactly went wrong and how I can prevent this in the future.

L1 Bithead

Re: Minemeld no webpage anymore

Hi All,

 

Removed Minemeld and installed again.

Web UI is ok now, imported config, and all is functioning as it should.

 

Thkx

L7 Applicator

Re: Minemeld no webpage anymore

Hi @WilfredXL,

do you still have the old instance ? could you send me the minemeld-engine.log and minemeld-web.log files at lmori@paloaltonetworks.com ? For root cause analysis.

 

luigi

L1 Bithead

Re: Minemeld no webpage anymore

Hi Luigi,

 

No old instances or old logs left.

 

Wilfred

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!