Minemeld stuck after reboot

Reply
L3 Networker

Minemeld stuck after reboot

I deployed serveral times Minemeld and everything is running fine. But when I reboot Minemeld I got stuck in the boot procedure. 

First it hangs for 120 seconds:

Cloud-init-nonet[14.62]: waiting 120 seconds for network devices.

after 120 seconds:

minemeld-01.png

Stopping Handle aaplying cloud-config

Waiting for network configuration...

waiting up to 60 more seconds for network configuration...

minemeld-02.png

 

Then hangs for some time at:

Stopping save kernel messages

minemeld-03.png

Continues after 20-30 seconds and hangs at:

Stopping Pollinate to seed the pseudo random number generator

minemeld-04.png

It stays here forever.

I'am available for a remote session if you would like to see the problem. 

We have had this problem multiple times now. 

 

 

L7 Applicator

Re: Minemeld stuck after reboot

Hi @kevin_thys,

are you still available for a remote session ?

 

Thanks,

luigi

L3 Networker

Re: Minemeld stuck after reboot

Yes, I can do the session friday 24/02 around 09:00?

L3 Networker

Re: Minemeld stuck after reboot

Hi Luigi,

 

Can we still do some remote session to see what is going wrong?

 

Greets

L7 Applicator

Re: Minemeld stuck after reboot

Hi @kevin_thys,

sure, you can find me on the minemeld channel in the Slack team pan-community.slack.com, or send me an email at lmori@paloaltonetworks.com.

 

Thanks !

Luigi

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!