Missing add button config tab

L3 Networker

Missing add button config tab

Hi,

 

I don't see any add button anymore on the config tab. 

L7 Applicator

Re: Missing add button config tab

Hi @kevin_thys,

you can enable the Add button again by clicking on the "eye" icon in the bottom left of the table (this enables "expert mode").

Or you can add nodes by clicking on the hamburger icon, selecting a prototype and then click on "CLONE".

 

 

L3 Networker

Re: Missing add button config tab

Hi,

 

Having the add sign by default would be usefull when setting up the configuration. 

L7 Applicator

Re: Missing add button config tab

Hi @kevin_thys,

you can add nodes by clicking on the hamburger icon, selecting the prototype and then clicking on CLONE.

While the add button is more straightforward when you already know the proto you'd like to use, going thru the prototype library gives more insights about each prototype.

 

In the next release (0.9.30) the prototype library will also show information about indicators, share level and confidence level of each prototype. Thanks for the suggestion !

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!