L2 Linker
Posts: 14
Registered: 3 weeks ago

Output Node Disables

using the minemeld.ft.redis.RedisSet prototype for output and 'state' is started but the output is disabled.  on the configuration tab the output says 'enabled' however still not working.  I have the URL in the Palo Alto and it connects successfully to the url but not populating the PA.



L4 Transporter
Posts: 173
Registered: ‎11-15-2012

Re: Output Node Disables

Hi @jsamide,


do not worry about the output being disabled in a RedisSet output node. That "output" refers to the engine connection. I mean: a miner node has its "output" enabled because it is sending messages (UPDATE / WITHDRAW) to the MineMeld engine for other nodes to process them. An output node is "final": it receives messages from the engine but do not send messages back to it.


Regarding the NGFW not receiving the EDL: have you tryed to grab the EDL with a browser to identify if the issue is at the MineMeld side of the connection?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!