PANOS Syslog Forwarding Not Working

L2 Linker

PANOS Syslog Forwarding Not Working

Team, 

 

I've followed this process exactly and I am not seeing any hits in my MM instance. I had this working at some point in the past so I'm not sure what's changed. This is a new MM instance.  Netstat does show an active TCP connection between my MM instance and my Firewall on TCP port 13514. 

 

 

https://live.paloaltonetworks.com/t5/MineMeld-Articles/Correlating-PAN-OS-syslog-with-indicators/ta-...

 

 

Thanks! 

 

-JN 

L7 Applicator

Re: PANOS Syslog Forwarding Not Working

Hi @jnewsome,

we are working on updating MineMeld to support the latest changes in PAN-OS log format. Which version of PAN-OS are you running on?

 

Thanks,

luigi

L2 Linker

Re: PANOS Syslog Forwarding Not Working

Thanks Luigi! 

 

I'm on PANOS 8.1. I can downgrade as this is a demo system. What is the latest PANOS release that supports this feature? 

 

Thanks again! 

 

-John Newsome 

L2 Linker

Re: PANOS Syslog Forwarding Not Working

Hi Luigi, 

 

Forgot that my demo system is a VM-50 which does not support less than PANOS 8.x. Do you have an ETA on when MM will get an update to support the new 8.x logging format? This syslog feature has been a part of my demo script. I can work around it but it does add a bit of sizzle to my demos :-) 

 

Thanks! 

 

-John Newsome 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!