feed authentication with PAN-OS 8.0

L1 Bithead

feed authentication with PAN-OS 8.0

I have enabled feed authentication on our MineMeld Server:

https://live.paloaltonetworks.com/t5/MineMeld-Discussions/Minemeld-Feed-Password-OR-api-security/td-...

 

I did a quick test with curl and it works as i expected.

 

Unfortunataly our PAN FW (PAN-OS 8) did not like the change. I just get the error "URL access error" on the Firewall

panos.png

 

NGINX AccessLog:
[01/Mar/2017:14:04:52 +0100] "GET /feeds/BAD_IP HTTP/1.1" 401 12 "-" "curl/7.50.3"

NGINX ErrorLog:

nothing

 

MineMeld-Web.log:

 

[2017-03-01 14:15:01 CET] [20127] [DEBUG] redis session connection pool: in use: 0 available: 1
127.0.0.1 - - [01/Mar/2017:14:15:00 +0100] "GET /feeds/BAD_IP HTTP/1.0" 401 12 "-" "curl/7.50.3"

 

Any idea why it does not work wit PAN-OS?

 

thanks

felix

 

 

L7 Applicator

Re: feed authentication with PAN-OS 8.0

Hi @faeppli,

could you ignore the error, commit and then check ms.log on the platform for additional details ?

 

Thanks,

luigi

L1 Bithead

Re: feed authentication with PAN-OS 8.0

Hi Luigi,

 

When I ignore the error and commit it works just fine...thanks!

 

Felix

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!