Service Connection Error on Primary Panorama Configuration not in Sync

Reply
L1 Bithead

Service Connection Error on Primary Panorama Configuration not in Sync

I am getting this error on the service connection and do not see away to sync the configuration. I have tried to commit also commit and push there is nothing to commit. How do you sync the configuration with the cloud service? I have failed over to the HA and nothing changes. Suggestions.

 

Chris SmithScreen Shot 2019-08-21 at 10.14.56 AM.png

L4 Transporter

Re: Service Connection Error on Primary Panorama Configuration not in Sync

L1 Bithead

Re: Service Connection Error on Primary Panorama Configuration not in Sync

Looks like we might be hitting a bug. These are my primary and secondary panoramas and I am not seeing the prisma information any more. I have run the panorama debug url and cleared preferences and nothing is changing.

 

 

 

Screen Shot 2019-08-21 at 12.58.09 PM.pngScreen Shot 2019-08-21 at 12.58.01 PM.png

L4 Transporter

Re: Service Connection Error on Primary Panorama Configuration not in Sync

@chrissmithgt  Try logging out and logging in

if it does not fix it, try the steps in the following link to reauthenticate Panorama to Prisma Access

https://live.paloaltonetworks.com/t5/Prisma-Access-Articles/Panorama-Connectivity-Issues-to-Prisma-O...

~ Sai Srivastava Tumuluri ~
L1 Bithead

Re: Service Connection Error on Primary Panorama Configuration not in Sync

Still showing out of sync. 

 

Screen Shot 2019-08-21 at 2.59.11 PM.png

 

Shows vaildation error but no information to check 

 

Screen Shot 2019-08-21 at 3.00.48 PM.png

L4 Transporter

Re: Service Connection Error on Primary Panorama Configuration not in Sync

Click on "Validation errors" to see commit error

 

You can check commit error reason using the following document and let me the error reason

https://live.paloaltonetworks.com/t5/Prisma-Access-Articles/Verify-Commit-Failure-Reason-on-Prisma-A...

 

more references

https://live.paloaltonetworks.com/t5/Prisma-Access-Articles/Prisma-Access-Useful-Resources/ta-p/2824...

~ Sai Srivastava Tumuluri ~
L4 Transporter

Re: Service Connection Error on Primary Panorama Configuration not in Sync

is the issue solved?

~ Sai Srivastava Tumuluri ~
L1 Bithead

Re: Service Connection Error on Primary Panorama Configuration not in Sync

This issue has not been resolved. It still indicates out of sync with no evident way to sync the connection. Shows a vaildation error but no hyper link to give an explination.

 

Screen Shot 2019-08-22 at 10.04.23 AM.pngScreen Shot 2019-08-22 at 10.05.43 AM.png

L4 Transporter

Re: Service Connection Error on Primary Panorama Configuration not in Sync

@chrissmithgt 

 

In general clicking, the "Validation error" should show the error. One of the common reason is ike gateway config. If the following link does not help, I would recommend a TAC Case

https://live.paloaltonetworks.com/t5/Prisma-Access-Articles/IKE-Gateway-Commit-Failure-Peer-Gateway-...

 

~ Sai Srivastava Tumuluri ~
L1 Bithead

Re: Service Connection Error on Primary Panorama Configuration not in Sync

I have a TAC case open. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!