Changing Severity Alerts for Specific Vulnerability Severity

Reply
L0 Member

Changing Severity Alerts for Specific Vulnerability Severity

One of the logging capabilities allows us to provide an email for certain severity alerts.  We are getting innodated with alerts coming in from the baddies on the internet for certain types of alerts.  For instance, there is the "Netis/Netcore Router Default Credential Remote Code Execution Vulnerability(39587)" and that is a high severity.  Since we do not use any of this equipment, this would be something we don't need to be notified about but still want to block.  We block all High/Critical seveirty, we don't want to stop blocking it but we do want to stop getting emails about this and others alike.  Is there a way for us to either change the action/alerting of a specific vulnerability?

Highlighted
L7 Applicator

Re: Changing Severity Alerts for Specific Vulnerability Severity

Hello,

You can use a filter with the negate option to filter out that traffic.

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cln1CAC

 

Cheers!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!