PA-VM 7.0.1 cannot ping outside

L1 Bithead

PA-VM 7.0.1 cannot ping outside

Hi,

I am new to Palo alto firewall. On my test lab I am using a L3 Cisco switch with multiple VLANs. The PA-VM is configured with sub-interfaces. from CLI (command line) I can ping all the interfaces on the inside LAN. My workstation (Inside) can only ping the PA management interface but can not ping any other VLANs on the PA.

 

Also, the default route is properly configured on the PA  (Virtual router) according to the videos I am following on the internet, but the PA (CLI) can not ping 8.8.8.8.

 

I am wondering what I am doing wrong, please help.

 

Many thanks.

 

 

 

L7 Applicator

Re: PA-VM 7.0.1 cannot ping outside

Hello,

Start with the logs, where are they blocking you, set a filter with the source IP of the interface you are pinging from. My suspicion is that its either a missing route, a security policy, or a NAT rule not configured properly. Also for interfaces, they need to have an interface management profile to allow responses to ping.

 

Regards,

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!