Palo Azure extra Interfaces not picking up IP from DHCP

Reply
L0 Member

Palo Azure extra Interfaces not picking up IP from DHCP

Just deployed Azure Bundle 2 VM with 4 interfaces, 

I can see all 4 interfaces in the Palo

 

Interface 1/3 and 1/4 no matter what will pick up an IP address via DHCP

total configured logical interfaces: 4

 

name                id    vsys zone             forwarding               tag    address                                         

------------------- ----- ---- ---------------- ------------------------ ------ ------------------

ethernet1/1         16    1    Untrusted        vr:default               0      10.11.72.7/27     

ethernet1/2         17    1    Trusted          vr:default               0      10.11.72.36/27    

ethernet1/3         18    1    Trusted          vr:default               0      N/A               

ethernet1/4         19    1    Trusted          vr:default               0      N/A               

 

Software 9.0.4

 

I can't work out why its picking up the ip address from Azure for interfce 1/1 and 1/2 but not for the remaining interfaces ??

 

When I try to renew / release interfaces, nothing happens 

tried rebooting the device 

 

regards

L0 Member

Re: Palo Azure extra Interfaces not picking up IP from DHCP

The interface just shows the following

 

  Interfaceethernet1/3

State Init

Remaining Lease Time0 days 0:00:00

IP Address0.0.0.0

Gateway0.0.0.0

Primary DNS0.0.0.0

Secondary DNS0.0.0.0

Primary WINS0.0.0.0

Secondary WINS0.0.0.0

Primary NIS0.0.0.0

Secondary NIS0.0.0.0

POP3 Server0.0.0.0

SMTP Server0.0.0.0

 

DNS Suffix DHCP Options

L2 Linker

Re: Palo Azure extra Interfaces not picking up IP from DHCP

What Azure machine size are you using to deploy the FW? With 4 data plane ports, you would need at least a DS4. Also, what do the interface icons look like in the FW GUI (red, green, grey)?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!