Trial AWS VM not logging any statistics....

Reply
Highlighted
L1 Bithead

Trial AWS VM not logging any statistics....

I'm running a trial of the AWS PA-VM product, and am not getting any statistics logged:

 

Logging statistics
------------------------------ -----------
Log incoming rate: 0/sec
Log written rate: 0/sec
Corrupted packets: 0
Corrupted URL packets: 0
Corrupted HTTP HDR packets: 0
Corrupted HTTP HDR Insert packets: 0
Corrupted EMAIL HDR packets: 0
Logs discarded (queue full): 0
Traffic logs written: 0
GTP logs written: 0
Tunnel logs written: 0
Auth logs written: 0
Userid logs written: 0
SCTP logs written: 0
GlobalProtect logs written: 0
URL logs written: 0
Wildfire logs written: 0
Anti-virus logs written: 0
Wildfire Anti-virus logs written: 0
Spyware logs written: 0

.

.

.

I have also configured netflow, and am only getting the templates on the collector.

 

I have restarted the instance and the log receiver process multiple times.

 

Is this functionality disabled in the trial version?

 

Tags (1)
L1 Bithead

Re: Trial AWS VM not logging any statistics....

In case anyone is interested in the answer, no, the trial version is not limited.

 

My traffic was going out a NAT gateway, not my PA-VM, and that's why it wasn't being logged.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!