Unable to upload the signature file 'panupv2-all-contents-8001-4627' using the CLI

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Unable to upload the signature file 'panupv2-all-contents-8001-4627' using the CLI

L0 Member

Hi, support team


We've tried to upload the signature file 'panupv2-all-contents-8001-4627' using the CLI.

However, it failed with the following error.

<response status = 'error' code = '400'><result><msg>Unable to read from socket: [11] Resource temporarily unavailable</msg></result></response>


We have tried the following two commands for uploading the file.


curl -k --form file=@panupv2-all-contents-8001-4627 " key"


curl -k --form file=@panupv2-all-contents-8000-4618 " key"


Both of them failed with the above error.


On the other hand, Uploading of 'panupv2-all-contents-797-4614' has successed with the following command.

curl -k --form file=@panupv2-all-contents-797-4614 " key"


Judging from the above results, we suppose the problem is related with the change of the number of digit for the signature version.


Please let us know the cause of it and how to handle this problem.


We will be grateful the you could give us the reply as soon as possible.


Thank you and best regards,

  • 0 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!