BPA Report showing incorrect recommendations

Reply
L1 Bithead

BPA Report showing incorrect recommendations

Has anyone seen the BPA reports showing incorrect recommendations for things to change?  Example being, "Log at Start of Session".  The report is telling me that multiple rules should have that disabled, but none of my rules use Log at session start.  Thats just one easy example to pick out.



ACE 8.1, working towards PCNSA
L1 Bithead

More information:  Links to suggested fixes in the excel document are broken and don't take you to the right recommendation.



ACE 8.1, working towards PCNSA
L4 Transporter

 

This has been fixed today. Can run a new report and should take care. 

L4 Transporter

 

Can reach bpa team with questions, bugs and feedback at bpa@paloaltonetworks.com to address any issues.

L1 Bithead

It looks like the links are fixed but it is still picking up options that aren't enabled in my policies as enabled.  Log Session at Start is not used in my policies but the report is still showing them as something that needs to be fixed.  I will send this over to the BPA email.



ACE 8.1, working towards PCNSA
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!