Secure Access Service Edge module in SASE Fundamentals course is not working

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Secure Access Service Edge module in SASE Fundamentals course is not working

L0 Member

Secure Access Service Edge module in SASE Fundamentals course is not working, can not be marked as complete no matter how many times I have dropped and tried again, passed all and again it is unfinished. I have even passed knowledge check and assessment but learning module is uncomplete and next module is locked.

3 REPLIES 3

Community Team Member

Hi @Jovan ,

 

Are you still experiencing issues with this course? 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

L0 Member

Solved very fast by tech support.

L0 Member

Even I am having the same issue, I do not understand what to do.

 

  • 512 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!