Ask Questions. Get Answers. PAN-OS 8.0 and the Live Community.

Not applicable
PAN-OS 8.0 represents an amazing collection of capabilities. Honestly, it's a bit overwhelming. That's why the Live Team is here to help. We are stoked to share "first-look" articles written by our Live Solution Engineers that break down new features in deep detail. They also complement what our Technical Documentation team has done to provide detailed guidance on how to unlock 8.0 potential.
I'm especially excited about the Colossal Security event. During (and after) this event, you can ask questions and get answers from product experts who understand PAN-OS and it's technical capabilities. This is a special opportunity. Take advantage of it by asking great questions and get authoritative answers. 
Finally, as you begin deploying 8.0, don't forget to use Live. Live is your community. It's here to help you connect with other Palo Alto Networks users for insights and tips and find new ways to get more out of our products. There is an entire Live team here that lives for your success. Let us know how we can help.
L2 Linker

Hi All,


I am installing PPPOE link on my Palo Alto, its not wroking! i am using the correct user name and password. moreover i tried this on my laptop and got connected to internet. but in PA i checked system logs its showing that couldn't connect to PPPOE with reason "no PPPOE offer received" can anybody help please? 





L1 Bithead

Hello Experts,


I have installed Global Protect VPN client. When I am trying to connect it is throwing an error "Server certificate is invalid".

When I connect to the mobile internet or internet dongle I can connect the VPN. But when I connect LAN to may machine it is giving the error. Can anyone please help to overcome this issue?


Thanks in advance.




L0 Member

Need solution for the below scenario.


1). We have 2 WAN router, 2 WAN switch, 2 Paloalto 800 Firewall and 2 ISP Link.

2 WAN links (ISP) is connected on 2 separate WAN router and the WAN routers are connected in each WAN switch.

2 firewalls are connected in both WAN switch.


Do we have option to achieve this proposal ?

L0 Member

Hello Experts,

can we do tcpdump on dataplane? I can use it on management interface but dont know how to use it on dataplane??


please do the needfull..!!

L0 Member



I tried searching a third party vendor for re-verifications and the website is blocked.

i received below error.

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in the Advanced settings and try connecting to again.  If this error persists, contact your site administrator.

may i know how to resolve this issue.





in panorama 8.1.8   when i select the policies tab 

operation failed 

show rule hit count hit op-command failed.