TSF - File Upload Error

Showing results for 
Show  only  | Search instead for 
Did you mean: 

TSF - File Upload Error

L0 Member

I am trying to upload a TSF to BPA+.  Every time I get the same error:





L0 Member

I'm getting the same error message. The TSF I'm uploading is ~105MB, so not sure if it's filesize limitation or not

Cyber Elite
Cyber Elite


Try uploading it while not behind a palo alto firewall. I know its weird, but I have issues attaching larger tech support files to cases.


Oddly enough, that actually worked. Thanks for the tip.


**Edited** Would mark as accepted solution, but I don't see that button

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!