After Uninstall Trap 7.2.2 from the machine - Cisco AnyConnect VPN started to work

cancel
Showing results for 
Search instead for 
Did you mean: 

After Uninstall Trap 7.2.2 from the machine - Cisco AnyConnect VPN started to work

L4 Transporter

When logging into Cisco AnyConnect VPN, the prompt: Login denied. Your environment does not meet the access criteria defined by your administrator.

 

After trying various methods, it cannot be solved:

Then we have uninstalled the Traps - 7.2.2 from the machine,  the SSL-VPN started to work.

 

I mean the Traps Uninstall made the VPN works

 

2 REPLIES 2

L0 Member

Try unplugging your network cable and reinserting it. If this does not work, you may have a link issue. The Network Access Manager may not be able to determine the correct link state of your adapter. Check the Connection Properties of your Network Interface Card (NIC) driver. regards : hunktv 

Thanks for the comments,

 

Then how its work after uninstalling the trap.. and again if install the trap then it stops working.

I suspect Trap Signature might causing the issue. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!