clipboard functionality

Showing results for 
Show  only  | Search instead for 
Did you mean: 

clipboard functionality

L1 Bithead

Hi Guys,


Bit of a weird one but has anyone experienced issues with office add ins that uses the clipboard functionality?

seem to be having intermittent errors with it and it just straight up not working.


Tried removing the cortex agent from one or two systems and it seemed to have restored clipboard functionality to the add in, one still did continue with errors after it was removed though.


I cant see any logs in cortex that would suggest it was blocking this so I am not 100% sure cortex is causing the issue but i just thought i would ask here and see if anyone had anything similar.


Agent version is 7.7.8



Hi @jruck are you able to tell me the exception or is a support exception something palo alto send on to you? 

L1 Bithead

It was a support exception file that Palo Alto support sent us to upload to our Cortex Exceptions profile. 

We have the problem here, I opened a Case for it.

Hi @ Rindsland support were able to send me on an exception that resolved the issue until its fixed.

The service in question that was causing the issue for us was the "XQL Enhancement to Support EDR user-related operations".

Dont know if this helps but might be worth mentioning to whoever is handling your case so they can send you on the support exception for it. 

Yes, I did that and received the Support Exception now.

Now we can copy/paste in Excel 2-3 times and then after this we still get the Error
"We couldn't free up space on the Clipboard" 

So for us it's not fully resolved with the Exception.

We have the same issue on 2 clients with Office2016  in Excel (Iso Installer, Not the Click to run  Version), W10,  "agentVersion" : "",

It affects here also Office 2016, but I remember that I had a day ago also the problem to copy/paste a Link from Edge Brower to Teams
and also from Browser to Palo Alto Case Window for example. When I tried to paste, the Browser Window was frozen. So it's maybe a bigger problem and affects all Clipboard things.

L2 Linker

Hi @Rindsland @MarioStockinger 
This issue is being investigated and we will have permanent solution soon. You will receive updates on your cases when there is any development on this matter.

If any others also facing same problem, I would suggest them to create a support case as TAC team can help to address the same.

Seems to be mostly issues with Office apps we are 2016 also and we are now running into issues with opening excel or word attachments from outlook, claiming the attachment is corrupt.

Only way around it is disabling the protected view in excel and word


I would need that support exception also, do I need to open a case by myself also? Same clipboard issue.


PA-220, PA-820, Cortex XDR
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!