Any help about how to uninstall Traps

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Any help about how to uninstall Traps

L1 Bithead

Hi guys, I have a question about Traps. I didn't install it but somehow it was installed to my laptop (this is home laptop, not business one). Now I want to uninstall it but it asked for uninstall password. And I obviously don't have one, because I didn't install it and set one. So is there anyway to uninstall it without the uninstall password? Thanks if you're willing to help.


Community Team Member

Hi @Unknown10 ,


Try your luck with the default password (Password1). (


If that doesn't work you can push a new password to the agent through the ESM.

If all else fails, I'd recommend reaching out to support.


Hope it helps,



LIVEcommunity team member, CISSP
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Cyber Elite
Cyber Elite


Traps should be reporting where it's registered directly in the console. Since Traps can't just install itself automatically, it's likely that you got this install pushed from a company you work for/with through connecting to their VPN or something like that. If you can find out where it's trying to check-in to, you can contact that company to have it removed.

Outside of the password being the default Password1, or getting the company to tell you the uninstall password or push the uninstall command to your agent, you would need to reinstall your OS to actually remove the Traps agent. The uninstall password is baked into the Traps profile and the MSI itself. 

Hi Kiwi, I tried it but unfortunately it didn't work, anyway thanks for your help.

Hi Bpry, my laptop's not a business one. It's my personal which I use at home. And I tried to install ESM Console and Traps Agent but they required something that I don't have. However, I had to download an uninstall software to do that, and now the problem solved. Thanks for your response.

  • 4 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!