Skype for Business and Traps 6.0.1

Reply
Highlighted
L0 Member

Skype for Business and Traps 6.0.1

I have been experiencing an issue with lost media during conference calling in Microsoft Skype for Business occassionally. We recently deployed traps into our company and are running 6.0.1 of the desktop client. I'm not the palo alto expert here.. just reaching out to see if anyone else has the same experience and a recommended change / upgrade. Media seems to only be lost on an individual desktop not for the whole call. I noticed at the time of media loss that the tlaservice.exe and the CyveraService.exe seem to spike in terms of CPU / Memory usage.. since Skype is also running on my desktop - wondering if the Traps are overpowering my access to cpu / memory resources for the conference call. Any path forward would help.. or information of logs that I can check on the desktop to see if the lync.exe process is getting scanned / blocked by the Traps. thanks!

Highlighted
Cyber Elite

@jsrp123,

6.0.1 is effected by a high CPU utilization bug that was addressed in 6.0.2 due to RPC traffic that could be causing you issues. I'd recommend you test upgrading your machine to at least 6.0.2 if not 6.0.3 and see if that at least fixes your CPU increase if not the actual SfB issue. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!