Traps install via GPO "Traps is not supported on this version of Windows"

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Traps install via GPO "Traps is not supported on this version of Windows"

L1 Bithead



I am trying to push the traps msi via a gpo as per:


Regardless of whether i change the installer using orca i am getting a message back:

"Product: Traps -- Traps is not supported on this version of Windows."


I have tried 3.4.4, 4.0.0 and 4.0.1 all the same. If i broswe from the machine throwing the error to the share where the msi is located and start the installer manually it works fine and the message does not appear.


Any ideas? Installer is Traps_x64_4.0.1.25216.msi, OS is Windows 10 x64 1703.


Hi @BrettBrown

According to the compatibility matrix below


"Do not upgradeWindows 10 to build 1703 when running Traps 4.0.0; instead, you must first upgrade to Traps 4.0.1 or a later release before you upgrade to Windows 10 1703."

Based on your post, you are running Windows 10 x64 1703; hence, the install will not be supported.



I hope this helps.

I have tried 4.0.1, that was my default. Installing manually works fine, i have it running on a fleet of machines on version 1703. It is only when pushing via GPO it fails with the incompatibility warning.

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!