anyone else having login issues ?

Showing results for 
Search instead for 
Did you mean: 

anyone else having login issues ?

L0 Member

my credentials dont seem to be working ...i am following a Expedition -getting started demo with un: admin / pw: paloalto



L1 Bithead

I can get in via the web, but not ssh or console.  Was in earlier this week, did an upgrade, and now this is happening.


Are you using the username Expedition for CLI access?  Also, make sure you never upgrade Ubuntu, just Expedition.


Hope that helps.

L5 Sessionator

Sometimes it is as eassy as reloading the page in the browser, in case the ssl session is now expired and it needs to renegotiate a new one.


Alos, it may be issues accessing the database, and this could be because mysql (MariaDB in our case) is off, and needs to be restarted

sudo service mysql restart


that some of the packages Expedition use have been updated and it cannot interact with the database any longer, as Sandro mentioned. So, DO NOT upgrade the system, but update the packages when needed via

sudo apt-get install expedition-beta


Not sure if you were responding directly to me so allow me to clarify.  Since I performed the upgrade process per the CLI 

sudo apt-get update
sudo apt-get install expedition-beta

I can access via the web, but not SSH.  Even when creating a new account via the GUI, I can still not get access via the SSH.  Question - for future reference [I'm new to this tool], are both these steps required?  Or only the "update" command?

Those are the correct two commands for upgrading.


Just to confirm, you are using:


username:  expedition

password:  paloalto



The update command is only to make the system aware of new updates. It would connect to the external repositories to know which versions are available for each package.


Next, the "apt-get install expedition-beta" would install the latest, known from the prior command, version of the package.


Regarding the SSH, yes, check with the tuple login:expedition, password: paloalto



I'm using my Superuser account.

OK, so mystery solved.  There was another admin that changed the SSH account.  Thank You!

L1 Bithead

i have just installed the expedition and admin/paloalto is not working.  any help for a brand new install

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!