Update Not working.

Reply
Highlighted
L4 Transporter

Update Not working.

I have had 1.0.105 installed for a while ..

 

I know it has some inconsistencies and wondered if an update may fix these. But when I go to update tab it just tells me I need a FW rule. That's there, but how do I force an update?

 

All I see in the FW log is blocked NTP requests ( It's trying the Canonical Default ) and  some Snapcraft.io SSL requests.

 

Cheers

 

Rob

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!