L5 Sessionator

I keep not understanding what you mean

 

"use following cli, upgrade expedition successful

sudo apt-get install expedition-beta expeditionml-dependencies-beta"

Therefore, you managed to update. To be honest, you just executed one of the commands that I gave you, just that you also requested updating the dependencies module for Spark.
 
One more thing, remember we DO NOT upgrade Expedition, but update packages. There is a big difference as upgrading the system will break dependencies and you won't be able to continue using Expedition