AOL Mail

Reply
Highlighted
L4 Transporter

AOL Mail

Hello,

Has anyone been experiencing any issues with using AOL Mail through a PAN device since last week? I'm assuming AOL changed the behavior of their webmail site and now sections of the portal are not available - such as the inbox.  Errors also pop up saying "we have encountered difficulties".  However, outside the PAN device, the portal loads properly.  We do block "AIM-Express" and IM - so perhaps it is trying to load a componant of that - however, the logs do not show any "denies" on that application.  Just curious if anyone has also seen this.  It's not a high priority for us - but assuming something changed on the AOL side as I have not seen the AOL applications having been updated in the content updates.  Thanks.

Mike

Tags (3)
Highlighted
L6 Presenter

Re: AOL Mail

Hi Mike,

We haven't received any recent calls, emails or task requests pertaining to the issue you've just described. I'm going to run some tests in our lab and see if I can replicate your findings. I hope to get back to you on this soon.

Thanks,

Renato    

Highlighted
L4 Transporter

Re: AOL Mail

Thank you very much.  Currently from testing - the only method that will allow AOL mail to work 100% is to do an "any/any" policy of my workstation IP.  Allowing just the "aim-mail" application is not enough - removing Vuln/AV/Spyware/URLfilter is not enough.  Very odd.  Thanks again.

Mike

Highlighted
L0 Member

Re: AOL Mail

I have a work around for your users.  Once they logon to the AOL mail there is an option on the bottom of the screen that allows them to switch to Basic Version.

Highlighted
L4 Transporter

Re: AOL Mail

Thank you very much for pointing that out.  Are you a PAN customer also experiencing an issue with AOL mail? We are going to use that as our work around, since we do not support AOL web mail as a corporate application.  This gives the user at least access.  But the engineer in me is still curious on what in the conversation between AOL and the PAN device is being effected.  A full "any/any" does work - so that points to a change either on the AOL side or the content side of the PAN device (or both), I would think.  Thanks so much.


Cheers,

Mike

Highlighted
L0 Member

Re: AOL Mail

Mike,

My users were having an issue with AOL's webmail.  If you use aim-mail and aim-express in the rule Standard Version of AOL's webmail appears to work.

Jon

Highlighted
L4 Transporter

Re: AOL Mail

Renato,

Curious if  you were able to replicate issue in the lab? It appears there is some type of IM conflict perhaps?  We block IM and if adding AOL Mail and AIM Express is the only way to get AOL mail to work then we are going against our IM policy.  Should I place a request an application review request? Thanks so much.

Mike

Highlighted
Not applicable

Re: AOL Mail

We have run into the same issue, we don't allow the use of IM but don't usually block webmail, as a work around we have told the users to click on the basic view and it seems to work.  The primary page presented at login is being blocked by the IM application filter it would appear that AOL changed the way their site works.  Maybe PA should look into updating their application filter?

Highlighted
L4 Transporter

Re: AOL Mail

Thanks so much for your input.  That's 3 customers having the same issue and not an isolated case.  I'm actually now getting pressure from my CTO and CEO to find a solution and get it to work properly.  Anything Palo can do to correct the application objects for AOL would be greatly appreciated.  I really hate to open AIM Express just to get to mail.


Cheers,

Mike

Highlighted
L6 Presenter

Re: AOL Mail

Sorry for the delay Mike. I am blocking aim-express and aim. I see those apps being discarded and yet I don't see any issues when accessing my inbox. I've attached a couple of screenshots. This PAN is running 3.1.7 and I've tested on 3.1.6 as well with the same results. You may need to open a case with Support so that we can do further root cause analysis.

Regards,

Renato

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!