Application and Threat update failing

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L1 Bithead

Application and Threat update failing

hi,

 

I am trying to update my content (Application and Threat) under Dynamic update, however it is continuosly failing with the below error,

Enqueued Dequeued ID Type Status Result Completed
------------------------------------------------------------------------------------------------------------------------------
2019/02/07 19:43:17 19:43:17 125645 Content FIN FAIL 19:43:24
Warnings:
Details:Failed to update content with following message: encfilesize is 47069424
No matching apps package found in panupv2-all-contents-8120-5288.tgz
exiting with 255

 

-Till now, I have performed the following steps for updating this VIA CLI however no luck;

 

Resolution

A license fetch will trigger a content update and a forced license update can be achieved with the following commands:

> request license fetch

 

Download and install the content:

> request content upgrade check

> request content upgrade download latest

> request content upgrade install version latest

--------------------------------------------

 

Thank you.

 

 

Highlighted
L7 Applicator

can you try deleting you content packages and redownloading?

 

> delete content update *

 

(this will not touch the installed package)

Tom Piens - PANgurus.com
New to PAN-OS or getting ready to take the PCNSE? check out amazon.com/dp/1789956374
Highlighted
L2 Linker

Having the same problem here on our M-500 running 8.1.6. Deleted all content and av packages, redownloaded latest and get this output from the install job:

Failed to update content with following message: encfilesize is 47107248
No matching apps package found in panupv2-all-contents-8122-5298.tgz
exiting with 255

--
Working with Palo Alto Networks products since 2015
Highlighted
L7 Applicator

try deleting all, then perfoming a 'check' and only then downloading and installing a fresh package

Tom Piens - PANgurus.com
New to PAN-OS or getting ready to take the PCNSE? check out amazon.com/dp/1789956374
Highlighted
L2 Linker

Still get the same error. Going to provide tech support and open case. Will update the community if TAC has a fix

--
Working with Palo Alto Networks products since 2015
Highlighted
L2 Linker

Turns out our Panorama had too many licenses assigned to it... namely the Threat Prevention, GlobalProtect Gateway and Autofocus licenses. This causes the Panorama to try to download the app/threat content package that firewalls use instead of just the apps package that Panorama uses. You can manually download the apps from the customer service portal and upload to the Panorama as a workaround in the meantime. 

--
Working with Palo Alto Networks products since 2015
Highlighted

Hi

Any solution for this issue ?

 

 

Highlighted
L1 Bithead

Hello, 

In my case:

Problem 

Offline deployment (Panorama with no access to the Internet)

Error MSG-

Warnings:
Details:Failed to update content with following message: encfilesize is 53118240
No matching apps package found in panupv2-all-contents-8263-6055.tgz
exiting with 255

-Panorama PANOS version 9.0.2-h4. esxi 

What we try:

License was there but we re imported from the Sup portal. - did not help

Restart of the management plane - did not help

Removing all the other packages and restart of the management plane - did not help

Upgrade from 9.0.2-h4 to 9.0.6 - did not help

 

Solution 

On the final round what we did was 

We re-download the app+threats package from the support portal,

clear all the other packages except the one that was in use

restart of the management plane

re-import the package to the device and install.

That seem to work in our case.

We had a case open with Palo but due to the limited access to the unit, no serious troubleshooting session was done and we also couldn't find anything in the Tech support file.

-----

Last message from Palo engineer that was sent and we didn't try was:

Would you please try to delete the old content cache too and restart device-server and management-server processes after that:
delete content cache old-content

-----
Strange.

 

Thanks,

Eli

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!