Application and Threat update failing

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Application and Threat update failing

L1 Bithead

hi,

 

I am trying to update my content (Application and Threat) under Dynamic update, however it is continuosly failing with the below error,

Enqueued Dequeued ID Type Status Result Completed
------------------------------------------------------------------------------------------------------------------------------
2019/02/07 19:43:17 19:43:17 125645 Content FIN FAIL 19:43:24
Warnings:
Details:Failed to update content with following message: encfilesize is 47069424
No matching apps package found in panupv2-all-contents-8120-5288.tgz
exiting with 255

 

-Till now, I have performed the following steps for updating this VIA CLI however no luck;

 

Resolution

A license fetch will trigger a content update and a forced license update can be achieved with the following commands:

> request license fetch

 

Download and install the content:

> request content upgrade check

> request content upgrade download latest

> request content upgrade install version latest

--------------------------------------------

 

Thank you.

 

 

14 REPLIES 14

I am also having this issue, and I have also tried all suggestions in this thread. I spoke with TAC for 2 hours this morning and they're still scratching their heads.  Yesterday I sat on hold for 2 hours listening to repeated reminders to check out the Live Community, because support personnel constantly monitor all posts and provide solutions. The most recent post was almost a year ago, and I see no signs of TAC assistance. Not feeling the love.

L1 Bithead

Hi @Tadzio , What Model and software version are you running?

L0 Member

The problem is because there is a conflict of expired licenses with new valid licenses. Expired licenses must be removed with the command:

 

> delete license key "expired license"

 

Previous (not current) versions of content updates must be removed.
The content update must then be downloaded from the Customer Support Portal and manually imported and installed on the device.

L1 Bithead

i am too having this issue. I have deleted the certificates, tried everything in this thread and others.

redownloaded the licenses, cleared content, deleted files only for a manual update for the only thing that works.

 

Sometimes it will automatically download content files and refuses to install them

it wont download antivirus or install them.

 

Getting tired of going through this manual process.

 

This was supposed to be fixed in 9.1.15.

 

Very frustrating.

 

 

L0 Member

Cordial greetings

Team

Has anyone managed to solve the problem? I have exactly the same problem and I have not been able to solve it.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!